Problem with Qviart dual

kegnkiwi

Staff member
Moderator
Messages
1,061
This packages present present in the Android menu or do I need to install something else?...?
The special software from Qviart gives access to the forever sever, are you aware of what satellite packages this opens? You need to buy SP1 to be able to open these packages on the android side.
 

tamicia

Registered
Messages
47
are you aware of what satellite packages this opens?
I read something online but I didn't spend too much time on it, they talked about GTmedia decoders and that many s*y satellite channels could be opened.
Even using linux e2?
Or does it only work on Android?
What is SP1?
Then I'll stop here because the thread talks about something else and I don't want to lengthen it
 

kegnkiwi

Staff member
Moderator
Messages
1,061
It does not matter we can chat here. The dual is the only dual boot receiver on the market at the moment that can open lots of packages including the sky channels on 28.2, 19.e and 13e. It also opens up masses of channels on loads of satellites. This is on the android side and that is why its called special software. 1.07 is the latest. You have to purchase sp1 which can be found by googling forever sp1 but you must tell the people what receiver you have. This only works on the android side but as its a dual machine you can also run as you will know many images in multiboot as well. You can also view the viark thread on this forum as qviart is viark as there is loads of chat in there about the packages etc.
 

tamicia

Registered
Messages
47
Very interesting but for years I have only used e2 at home, with i*tv, for me it is much more convenient and fast. I only use Android sporadically, when I'm away from home. Thanks anyway
 

tamicia

Registered
Messages
47
Last question: where can I check the release of new special firmware releases? Is there a dedicated team/site or an "official" thread in addition to those present in this portal?
 
Last edited:

Ferret

Marching On Together !
Staff member
Administrator
Messages
17,646
Last question: where can I check the release of new special firmware releases? Is there a dedicated team/site or an "official" thread in addition to those present in this portal?
They get released here.

 

cokeaddict

Donating Member
Messages
411
do I flash at startup (upde) of 1.04 and 1.07 or flash 1.04 and then update 1.07 with USB using the android menu?
Boot Android 5.0.0 then update via the menu to 1.04, then update from 1.04 via the menu to 1.07 and when complete, do a factory reset.
 

tamicia

Registered
Messages
47
ok, so 3 flashes are not necessary starting from the decoder turned off, it is sufficient to update from the android menu by choosing "update from usb"?
OK thank you
 

jsjazz

Registered
Messages
6
I would set up a base image on slot one like open atv 7.2 or 7.3 and not touch it after that, then put any other images you want to try in slot 2-4. I have seen many images with different problems from non working remotes to black screens on booting. You can always boot back to slot 1 by turning the receiver off and when it turns on keep pressing 111111111 on the remote and it will boot back into slot 1.

I have found that if you find a black screen in many cases the default video setting is 4k. I run my box through a 1080p hdmi switch. If this happens i use the webif remote on the laptop to change the setting to 1080p. (y)
If the remote does not work use the web if remote to quit the image and boot back to another slot then reflash a different image.
Late to the party, but I spent hours trying to update the enigma side and kept getting a black screen- until I realized I was using a HDMI splitter! Connected the box directly to the TV and voila- picture!
Now on 1.07 after doing the flash / reset / flash dance- wifi not connecting, ethernet connected and has ip address but apps not connecting to internet. Back to testing each version again. Sigh.
But I was warned the android side is a bit flaky.
 

kegnkiwi

Staff member
Moderator
Messages
1,061
Late to the party, but I spent hours trying to update the enigma side and kept getting a black screen- until I realized I was using a HDMI splitter! Connected the box directly to the TV and voila- picture!
Now on 1.07 after doing the flash / reset / flash dance- wifi not connecting, ethernet connected and has ip address but apps not connecting to internet. Back to testing each version again. Sigh.
But I was warned the android side is a bit flaky.
Some of the packages may now be missing on 1.07 as that software is connected to server 143. I updated during the week to 1.09 and that connects to server 145 and most channels are back. That's if it helps.

Reference enigma 2 side you can set up the output of picture to 1080p and that should work with your splitter. I have the same issue and when the images came as standard set to 4k it caused me nothing but grief. The work around i found was using the boxes webif to change the output then it was all fine. There are now 4k splitters at reasonable money some better than others. Is saw a 5 port 4k 60htz one at cpc farnell for about £18.00 plus vat.
 
Top