Problem with Qviart dual

doctor no

Registered
Messages
70
Problem after a few days from loading the new firmware 1.07 after loading enigma2 images and go back to andoide side the dco restart and continue restarting I tried to load the sot again no way the dec did not detect the usb flash, what is going?
I am not the only one there are another two users have the same problem.
 

kegnkiwi

Staff member
Moderator
Messages
1,052
If the receiver is restarting in android have you tried booting to enigma. Power off then power on a keep pressing ok on the remote to take you into a recovery menu, or turn off and turn on a keep pressing 1 to 4 like 11111111 to boot to slot 1 or 44444444444 to boot to slot 4.
 

doctor no

Registered
Messages
70
If the receiver is restarting in android have you tried booting to enigma. Power off then power on a keep pressing ok on the remote to take you into a recovery menu, or turn off and turn on a keep pressing 1 to 4 like 11111111 to boot to slot 1 or 44444444444 to boot to slot 4.
Thanks to your reply yes I booted to the Enigma no problem by pressing 1111111 until it done.
now I will not go back to androide until some one tell us whats going , the soft 1.07 accodring what happened with me and the other two users it corrupted after few days.
 

cokeaddict

Donating Member
Messages
411
Do you have another psu that you can try ?

Someone I know had a similar issue with the last firmware and he ended up changing the psu to one from a vu+ box and hasn't had any issues since.
 

Ferret

Marching On Together !
Staff member
Administrator
Messages
17,638
I use the Dreambox one on the Dual, DRS2 and the Sat 4K. I do that because the standard PSU's supplied are 1.5 amp or 2 amp if my memory serves my right. Using the 3 Amp PSU on the DRS2 made its usual motor moving capabilities 100% reliable it was not on the standard PSU not enough grunt over a fairly long length of coax.
 

doctor no

Registered
Messages
70
Do you have another psu that you can try ?

Someone I know had a similar issue with the last firmware and he ended up changing the psu to one from a vu+ box and hasn't had any issues since.
Please can you ask your friend what he did exactly because I changed the psu with 5 amp one and no way the deco did not detect the usb flash and download the firmware thanks for your help
 

cokeaddict

Donating Member
Messages
411
Please can you ask your friend what he did exactly because I changed the psu with 5 amp one and no way the deco did not detect the usb flash and download the firmware thanks for your help
He just used a PSU from a Vu+ box (I think they are usually 3A, not that it matters 5A is fine), and the box recovered from the bootloop itself, he didn't need to reflash.

If yours still isn't booting, make sure the usb is formatted fat32 (use something like minitool partition wizard, rather than windows built in tools to format the usb).
 

doctor no

Registered
Messages
70
He just used a PSU from a Vu+ box (I think they are usually 3A, not that it matters 5A is fine), and the box recovered from the bootloop itself, he didn't need to reflash.

If yours still isn't booting, make sure the usb is formatted fat32 (use something like minitool partition wizard, rather than windows built in tools to format the usb).
I used another format tool and its the same. to whom I have to rise this poblem?
 

cokeaddict

Donating Member
Messages
411
Are you using the 5.0.0 update (renamed as RomUpdate.bin) ?

It won't take the 1.0.7 directly.
 

Ferret

Marching On Together !
Staff member
Administrator
Messages
17,638
I tried two do I have to try more ?
Recovery is covered here works every time for me



 

Ferret

Marching On Together !
Staff member
Administrator
Messages
17,638
Just a note mate on this point

Inside the USB create a folder and call it “RomUpdate ” and inside that folder we paste the software that you have downloaded and renamed as “RomUpdate.bin

If your PC is hiding extensions then just rename to RomUpdate or youll end up with a file inside the folder called RomUpdate.bin.bin this could be your issue
 

doctor no

Registered
Messages
70
Just a note mate on this point

Inside the USB create a folder and call it “RomUpdate ” and inside that folder we paste the software that you have downloaded and renamed as “RomUpdate.bin

If your PC is hiding extensions then just rename to RomUpdate or youll end up with a file inside the folder called RomUpdate.bin.bin this could be your issue
Thanks for your reply but the same I got black screen with white circle ( like the one in the ring movie ) and updating software so erase and it start rebooting until the first page of choosing language and reboots again
may be I have to use another usb flash with smal volum .
BR
 

Ferret

Marching On Together !
Staff member
Administrator
Messages
17,638
Thanks for your reply but the same I got black screen with white circle ( like the one in the ring movie ) and updating software so erase and it start rebooting until the first page of choosing language and reboots again
may be I have to use another usb flash with smal volum .
BR
It sound like it not picking upd the update so either USB or file not named correctly
 
Top