Problem with Qviart dual

tamicia

Registered
Messages
47
to attempt the restore I always start from the openblackhole image in slot2, turn off the decoder and then attempt the restore using the atv73 restore image.
As said up to now, unfortunately I can no longer restore because the 4 images remain unchanged but there is a detail: after failure to restore the decoder does not start on the last used image (OBH) but rather on the ATV73 image that I have in the slot 1.
I'll give it up for tonight.
Thanks again for your help, have a good evening everyone
 

Ferret

Marching On Together !
Staff member
Administrator
Messages
17,646
to attempt the restore I always start from the openblackhole image in slot2, turn off the decoder and then attempt the restore using the atv73 restore image.
As said up to now, unfortunately I can no longer restore because the 4 images remain unchanged but there is a detail: after failure to restore the decoder does not start on the last used image (OBH) but rather on the ATV73 image that I have in the slot 1.
I'll give it up for tonight.
Thanks again for your help, have a good evening everyone
You do realize the restore can take upto 20 mins? You dont see anything happening until it starts to reboot
 

tamicia

Registered
Messages
47
You do realize the restore can take upto 20 mins? You dont see anything happening until it starts to reboot
If I try with the boot method (e2upd), holding the power button, the decoder restarts in 1 minute without having reset anything.
If I try to restore using the boot menu the decoder restarts and remains on boot (as you say) for about 15-20 minutes... but nothing changes, the 4 images remain unchanged, nothing is restored.
I waited 20 minutes several times without getting the restore...
 

kegnkiwi

Staff member
Moderator
Messages
1,061
Does you usb stick have a light on it to show when the stick is being read? Also if you are using the e2upd method and its rebooting after 1 minute it's not seeing the stick.
 

tamicia

Registered
Messages
47
The key is 1GB, it is the same key that I have placed tens of times for restoring for more than 1 year, both in this decoder and in the others I own.
I also used it for Flash FW 5.0 without problems. I also tried another 2 sticks (always recognized by Quviart Dual) but the result is always the same.
Usbpendrive works, the LED flashes, in fact after restarting the decoder starts from slot 1 despite the last image used is that of slot 2.
I also tried a full format of the USB stick, without results.

PS: I noticed another bug that I did not before: if I try to move from Android to Slot1 ATV7.3 the decoder restarts in a few seconds on Android, does not go to E2.
If, on the other hand, I try to move on to other slots (2,3,4) works properly.
But this bug does not care so much, I am interested in restoring and making the key recognize in the start
 
Last edited:

Ferret

Marching On Together !
Staff member
Administrator
Messages
17,646
If I try with the boot method (e2upd), holding the power button, the decoder restarts in 1 minute without having reset anything.
If I try to restore using the boot menu the decoder restarts and remains on boot (as you say) for about 15-20 minutes... but nothing changes, the 4 images remain unchanged, nothing is restored.
I waited 20 minutes several times without getting the restore...
Maybe try a different recovery image from another group. Or use the ATV 6.4 recovery image.

DOWNLOAD
 

tamicia

Registered
Messages
47
ok, now I'll try with 6.4.
Meanwhile, could you tell me the recommended properties for the USB stick (even though mine have always worked well until 2 days ago...)?
For example: logical or primary partition? Cluster size etc.
Thanks Ferret!
PS: are you Italian?
 

cokeaddict

Donating Member
Messages
411
ok, now I'll try with 6.4.
Meanwhile, could you tell me the recommended properties for the USB stick (even though mine have always worked well until 2 days ago...)?
For example: logical or primary partition? Cluster size etc.
Thanks Ferret!
PS: are you Italian?
Surely if he was Italian he would be called Furetto ?
 

tamicia

Registered
Messages
47
maybe I solved it: e2up remains fixed for 2 minutes and the USB pen LED continues to work. I don't know if it's due to the recovery version 6.4 or because I set the USB partition as "primary" instead of logical.
I'll find out later, in the meantime I'll wait...
 

tamicia

Registered
Messages
47
This time it worked! The flash took 5 minutes, now I can switch from android to slot1 atv .
A thousand thanks! cleaned all the slots. What do you recommend me to do now? Can I insert my 4 backups into the 4 slots or, while I'm at it, do you recommend flashing Android too?
 

kegnkiwi

Staff member
Moderator
Messages
1,061
This time it worked! The flash took 5 minutes, now I can switch from android to slot1 atv .
A thousand thanks! cleaned all the slots. What do you recommend me to do now? Can I insert my 4 backups into the 4 slots or, while I'm at it, do you recommend flashing Android too?
What do you want to do with the box, i change my images every other day why not try something new :) Why do you need need to flash android if you have done it recently. If your android is on android software version 5 then just flash 1.04 special and do a reset and then flash 1.07.
 

tamicia

Registered
Messages
47
I also tried with the latest recovery version of atv7.3. I can also restore with this. Evidently the problem was the partition set to logical rather than primary
 

tamicia

Registered
Messages
47
What do you want to do with the box, i change my images every other day why not try something new :) Why do you need need to flash android if you have done it recently. If your android is on android software version 5 then just flash 1.04 special and do a reset and then flash 1.07.
ninth, I leave the 5.00, I don't need the special
 

tamicia

Registered
Messages
47
If your android is on android software version 5 then just flash 1.04 special and do a reset and then flash 1.07.
apart from the compatibility for accessing the "forever" server, are there any other advantages/fixes/improvements compared to the official version 5.00?
Anyway, a few days ago I tried to update via the Android menu and the 1.06 update appeared, I don't know why, I have 5.00
 

kegnkiwi

Staff member
Moderator
Messages
1,061
apart from the compatibility for accessing the "forever" server, are there any other advantages/fixes/improvements compared to the official version 5.00?
Anyway, a few days ago I tried to update via the Android menu and the 1.06 update appeared, I don't know why, I have 5.00
Well there are some images you mention that i have not tried yet.
I am unsure about the official 5 as i always went straight to the special softwares. The 1.07 was a big update that fixed things like scanning issues but of course with the special software you get access to boat loads of packages available to watch.
 
Top