E2iplayer extensions Failing to install

norge

Registered
Messages
6
On my dreambox I am getting this error when trying to install the latest e2iplayer extensions....

root@dm8000:~# opkg install /tmp/*.ipk
Not downgrading package enigma2-plugin-extensions-e2iplayer on flash from git3220+3bb619c-r1 to 20190403-r01.

Any help appreciated.

Thanks
 

norge

Registered
Messages
6
Another error for the latest plugin is this and showing also on 7020HD

root@dm7020hd:~# opkg install /tmp/*.ipk
Upgrading enigma2-plugin-extensions-e2iplayer on flash from 20190403-r01 to git
246+e608870-r1...
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for enig
a2-plugin-extensions-e2iplayer:
* python-e2icjson *

Any help appreciated.

Thanks
 

Ferret

Marching On Together !
Staff member
Administrator
Messages
17,556
It needs python-e2icjson installing
 

norge

Registered
Messages
6
I have downloaded a zip file named python-cjson-master but no idea how to install it.

Thanks.
 
Last edited:

Ferret

Marching On Together !
Staff member
Administrator
Messages
17,556
Well you know how to install an ipk so try this
 

norge

Registered
Messages
6
Thanks but I am getting this error now:
root@dm8000:~# opkg install /tmp/*.ipk
Not downgrading package python-json on flash from 2.7.2-r2.17-dream2-newnigma2_
to 2.7.2-r2.17-dream2.
root@dm8000:~#
Python-json and python cjson are different modules I suppose. I am missing cjson...
 

Eisenarm

Registered
Messages
22
I am using a VU+ Duo2. I have no problem installing the original master-version.
But if I try to instal the ipk-version of Mad Max, I always receive the same message: 0 data installed.
If I try to install the ipk-version by Frankoosh instead, everything works fine.
I wonder what makes the difference between those two ipk-versions.
 

Eisenarm

Registered
Messages
22
When I try to install into my VU+ Duo2 an ipk-version which is supplied by MadMax I get the message:

"Not downgrading package enigma2-plugin-extensions-e2iplayer on root from git3215+3ab6e2b-r1 to 20190528-r01".

Is there anybody who can tell me what to do?
 

Adriatic22

Senior Member
Messages
216
Unzip ipk file of MadMax,and copy/paste IPTVplayer file with yours IPTVplayer in your extensions over FTP.Do not forget to restart the receiver.
 

jgreben1

Registered
Messages
6
Not opening a new topic I have a problem trying to install E2iplayer I get this notification "Not downgrading package enigma2-plugin-extension-e2iplayer on root from 20190510 to 2 + git3455 + 3c466d5-r4"
I see that it is similar to the problem listed above, but I am in no way trying to solve it. My receiver is vu + uno with Open black hole. If anyone has any idea I would be grateful. Greeting.
 

WaRp

(⊃。•́‿•̀。)⊃━☆゚.*・。゚
Staff member
Administrator
Messages
30,387
Try with this command
Code:
opkg install "package name" --force-depends
 

jgreben1

Registered
Messages
6
which means exactly "package name" if for example I want to insert enigma2-plugin-extensions-e2iplayer_2 + git3457 + 8e1d1ae-r4_all.ipk.rar. What exactly would the command look like.:mecry:
 

WaRp

(⊃。•́‿•̀。)⊃━☆゚.*・。゚
Staff member
Administrator
Messages
30,387
:eek:
​send the ipk file in '' tmp '' folder and with telnet give this command
Code:
opkg install /tmp/*.ipk --force-depends
 

jgreben1

Registered
Messages
6
Failure, I do as you explained but the answer is always the same "Not downgrading package enigma2-plugin-extension-e2iplayer on root from 20190510 to 2 + git3455 + 3c466d5-r4".
I really do not know.
Let me just say until a few days ago I had the version 2020.01.03. and i deleted it and tried to insert a new one, now i have neither old nor new versions.
 

medousa89

Registered
Messages
36
remove the package enigma2-plugin-extension-e2iplayer 20190510
and after install the new enigma2-plugin-extension-e2iplayer 2+git3455+3c466d5-r4
 
Last edited:

LilleMama

Senior Member
Messages
283
Not opening a new topic I have a problem trying to install E2iplayer I get this notification "Not downgrading package enigma2-plugin-extension-e2iplayer on root from 20190510 to 2 + git3455 + 3c466d5-r4"
I see that it is similar to the problem listed above, but I am in no way trying to solve it. My receiver is vu + uno with Open black hole. If anyone has any idea I would be grateful. Greeting.
I would trye to delete the addon and reinstall it , it might solve the problem .


Regards LilleMama
 

jgreben1

Registered
Messages
6
Here is to report a solution to a problem, maybe help someone, although this kind of thing usually only happens to me. So it was evident from the message "Not downgrading package enigma2-plugin-extension-e2iplayer on root from 20190510 to 2 + git3455 + 3c466d5-r4", neither the additional install nor force install commands helped because version 20190510 was lagging in the receiver. I couldn't find and delete it through the total commander, but last night I went into the plugins via the remote control and at the bottom it has the ability to remove or download the plugin. When I went into remove I saw that the 20190510 version I had deleted was installed as well as some other plugins that I do not use and after that I installed E2iplayer without problems through the Satvenus panel. Was it worth the headache for a few days? I think, after all, this is a fun hobby. And finally, a lot of movies, especially in HD resolution, occasionally stall and interrupt but this is probably up to internet speed (I have 25 Mbit / s download and 4Mbit / s upload).
Hello and beware of the virus.
 
Top