SF8008 Spinner Issue

moonbase

VIP
Donating Member
Messages
603
Hi,

I keep getting an issue with an Octagon SF8008 where the receiver is on a channel and working OK for a while then the "spinner" starts up in the top left corner and the box is unresponsive to the remote and the webif.
It happens with both OpenATV and OpenVIX. The sound and picture are OK on the channel when the "spinner" pops up, they play OK, just cant control the box with the remote or webif.

Rebooting the box by turning it on an off or reinitialising it with DCC gets it back working until the "spinner" returns.

Is there a fix for this?
 

moonbase

VIP
Donating Member
Messages
603
Skin damaged you can change it

I am using different skins in OpenATV and OpenVix and they are the default skins shipped with the images, the skins were installed as part of the image.
If I use the same skins and images on another make of satellite receiver such as an Edision MIO than I do not get the spinner issue.
 

zaamkhan1

Registered
Messages
34
I am using different skins in OpenATV and OpenVix and they are the default skins shipped with the images, the skins were installed as part of the image.
If I use the same skins and images on another make of satellite receiver such as an Edision MIO than I do not get the spinner issue.

Install fresh image without backup


Sent from my iPhone using Tapatalk
 

zaamkhan1

Registered
Messages
34
I am using different skins in OpenATV and OpenVix and they are the default skins shipped with the images, the skins were installed as part of the image.
If I use the same skins and images on another make of satellite receiver such as an Edision MIO than I do not get the spinner issue.

Sounds look like bad sectors in flash memory


Sent from my iPhone using Tapatalk
 
Top