No Emulation


Well Known Member
Boot from ATAPI CD-ROM
No Emulation
press any key to continue

Truly, I did not want to continue..
Although I put the things in a proper order:
2IDE Hard Drive
3Removable device...

having in mind that somethin' unwelcomed might happened in the next phase of reinstalling win xp onto that computer with 512 MB of RAM and CPU intel pentium 2,80Ghz
Hard disk Maxtor

My first thought was that there could have been sth wrong with CD ROM,
so I decided to put in my Mepis Linux LIVE CD and .. it worked perfectly well without any problems.
Then I changed WinXP CD, and tried with another on- but still the same prompt on display-
later the third WinXP CD - again the same, tried all CD's on another comp- they worked.
Now, I am wondering shall I just press any key and continue and see what happens or I will be facing even more serious problem somewhere through the reinstallation process..
just don't know.
and even though I have done that so many times before...
this is the first time I see this kind of message displayed.
for any sort of advice - thankful in advance


Staff member
I think "No Emulation" message could mean that CD is not proper bootable disk. You should try those cds on some other computer and see if they'll boot without that message.
Some people claim they went trough with their installation by just pressing a key after that message.
Or you can try with bootable floppy disks.
Something about the matter can be found here: CD_page1.htm