Newer OSCAM EMU's for Open PLi40 not decrypting PowerVU.

Crypter007

Registered
Messages
40
Hi,
I have been running Oscam 11734r799 for Open Pli40 on my Vu+Duo for a while now with success for Power Vu decryption at least for Hash 0 PV.
My Vu+Duo runs Black Hole OS latest version.
When I execute binaries for later versions of Oscam, 11788-801 or 11790-801 both "Open Pli40" they will not decrypt even with current PV keys, no ECM's displayed. I toggle back to 11734r799 and instant picture and ECM keys shown. What has changed. ???
Yes the attributes for .sh and binary are set to 755.
Hoping for a solution.
cheers.
 

Crypter007

Registered
Messages
40
Compare LiveLog
I have also tried 11790-801 MIPSOE20 as well. My latest version that works with 801 EMU is 11788-801 OpenPli40.
From the webif it is not accessible using 11790-801 in OpenPli40 or MipsOE20.
Going back to 11788-801 OpenPli40 webif ok and decrypt PV works ok.
This suggests the 11790-801 binary has a bug as it is not executing in my Mips 1.3GHz processor in the Vu+Duo2.
 

Crypter007

Registered
Messages
40
wrong version or missing library
Yup its the wrong version, but not my fault.
The Non working version in the OpenPli40 downloaded is oscam-git11790-801@aab22d63-solo4k-webif-dvbapi-libusb-emu from
https://www.linuxsat-support.com/thread/134201-oscam-mipsel-arm/?postID=801442#post801442. There are 3 diff files.
Hmmmm! the text above the download says this file should be OsCam-git11790-801@aab22d63-openpli40-webif-dvbapi-libusb-emu. and hovering over the download with mouse shows OpenPLi40.
Looks like they stuffed up up and OpenPli40 one not posted.
Is there a more reliable source ?
 

Crypter007

Registered
Messages
40

ro_54

Well Known Member
Messages
710
Hi,
I have been running Oscam 11734r799 for Open Pli40 on my Vu+Duo for a while now with success for Power Vu decryption at least for Hash 0 PV.
My Vu+Duo runs Black Hole OS latest version.
When I execute binaries for later versions of Oscam, 11788-801 or 11790-801 both "Open Pli40" they will not decrypt even with current PV keys, no ECM's displayed. I toggle back to 11734r799 and instant picture and ECM keys shown. What has changed. ???
Yes the attributes for .sh and binary are set to 755.
Hoping for a solution.
cheers.
Google for "oscam-git11789-801@dd929d25-armv7_generic-webif-dvbapi-ssl-emu-upx".
It works on my Vu+zero4K, with armv7 cpu.
I do not know what cpu type is in duo.
 

SAT_Nobody

Senior Member
Messages
409
this telnet command performing:

oscam
ncam
powercam
gosatplus
ultracam
gosatplus-oscam
gosatplus-ncam
powercam-oscam
powercam-ncam
ultracam-oscam
ultracam-ncam
supcam-oscam
supcam-ncam
 

ro_54

Well Known Member
Messages
710
So, he should google for "enigma2-plugin-softcams-oscam-emu-levi45_11790-801_all", and extract the oscam for mips.
 

jdavid22

Senior Member
Messages
180
It has been a long time since support for this equipment stopped and powervu does not open in 99% will not, there was a long time ago Bein sports channel on 121w that channel was the only one that worked with Vu + duo.
 

ro_54

Well Known Member
Messages
710
It has been a long time since support for this equipment stopped and powervu does not open in 99% will not, there was a long time ago Bein sports channel on 121w that channel was the only one that worked with Vu + duo.
According to post #3 "My latest version that works with 801 EMU is 11788-801 OpenPli40", witch is not so long time ago. maybe his box is missing some ssl files.
 

jdavid22

Senior Member
Messages
180
I answered without reading the whole topic and I thought they were talking about this equipment.

I have a vu+duo2 that could compile some version with more recent emu and try with the channels that are in powervu, maybe this weekend, I will do it and share....
 
Top