Mediaset2014 VERSIONI Oscam con patch MEDIASET 2014

ferdi47

Registered
Messages
216
ferdi io ho il problema degli ecm fissi 450 con mediaset
e almeno 2 volte al giorno devo riavviare oscam xè mi da no reader tranne che non lascio un drem su mediaset
[reader]
label = tivusat
protocol = internal
device = /dev/sci1
# caid = 183D
rsakey = A92DB5
# ecmwhitelist = 183D:91;183D@005411:91
# ecmheaderwhitelist = 80308ED387,81308ED387
detect = cd
nagra_read = 2
mhz = 540
cardmhz = 2700
# ident = 183D:000000,005411
group = 1
blockemm-unknown = 1
blockemm-g = 1

[reader]
label = Mediaset
protocol = smargo
device = /dev/ttyUSB0
autospeed = 0
# caid = 1805
rsakey = A92B5
# ecmwhitelist = 91
# ecmheaderwhitelist = 80308ED387,81308ED387
detect = cd
mhz = 534
cardmhz = 343
# ident = 1805:008D11,008C11,000000
group = 3
blockemm-unknown = 1
blockemm-g = 1
# auprovid = 008D11
Prova a fare così :

1. metti il # sulle linee come su indicato, riavvia e vedi come va : non dovrebbe cambiare nulla perchè quei parametri non sono essenziali
annota i tempi di un canale Tvsat e di 1 canale Premium

2. Inverti le card, Premiun in slot interno, Tvsat in smaro, riavvia e paragona i tempi degli stessi canali di prima
 

gege

Donating Member
Messages
260
ok ferdi spostando srg nello smargo e lasciando tivusat e mediaset nei reader interni i tempi si sono dimezzati
2015/01/16 09:23:02 778201F0 c letto (1805:000000:1BE4:91): found (226 ms) by Mediaset (L/1/1/2)
2015/01/16 09:23:26 778092E8 c drem (0500:040810:03B7:30): found (201 ms) by Srg
adesso deevo sperare che non perde mediaset cosa che non succede con tivusat
grazie
 

ferdi47

Registered
Messages
216
ok ferdi spostando srg nello smargo e lasciando tivusat e mediaset nei reader interni i tempi si sono dimezzati
2015/01/16 09:23:02 778201F0 c letto (1805:000000:1BE4:91): found (226 ms) by Mediaset (L/1/1/2)
2015/01/16 09:23:26 778092E8 c drem (0500:040810:03B7:30): found (201 ms) by Srg
adesso deevo sperare che non perde mediaset cosa che non succede con tivusat
grazie
questo significa che lo smargo è un pò ostico a configurarlo, io ti consiglio ominkey con protocollo pcsc

l'aggiornamento della card non dipende dal cardreader ma dalla giusta configurazione nell'abilitare gli users agli aggiornamenti dei diritti
ciao

p.s. ricordati del tasto thanks
 

KMetal

Registered
Messages
23
Io ho un problema. Il secondo decoder che ho in cucina non aggiorna i diritti Mediaset sul decoder principale e quando ci sono gli aggiornamenti devo per forza accedere il decoder sul quale c'è la scheda, lasciarlo 10 min su studio universal.
Mi date un consiglio? Grazie
OSCAM r9980

oscam.conf
Code:
[global]
disablelog                    = 1
logfile                       = /var/log/oscam.log
nice                          = -10
maxlogsize                    = 500
lb_mode                       = 2

[cache]

[cccam]
port                          = 14897
nodeid                        = 5A2307CB100F13A2
version                       = 2.1.3
reshare                       = 1
reshare_mode                  = 0
stealth                       = 1

[dvbapi]
enabled                       = 1
au                            = 1
user                          = dvbapi
boxtype                       = dreambox

[webif]
httpport                      = 4041
httpuser                      = user
httppwd                       = password
httphelplang                  = it
httpallowed                   = 127.0.0.1,192.168.0.0-192.168.255.255,95.242.215.175

oscam.user
Code:
[account]
user                          = dvbapi
au                            = Media7
group                         = 1,2

[account]
user                          = cucina
pwd                           = passcucina
caid                          = 1804
uniq                          = 4
au                            = Media7
group                         = 1
ident                         = 1804:000000,008D11

oscam.server
Code:
[reader]
label                         = Media7
protocol                      = internal
device                        = /dev/sci0
caid                          = 1804
rsakey                        = A92DA****64B5
detect                        = cd
nagra_read                    = 1
mhz                           = 540
cardmhz                       = 2700
ident                         = 1804:000000,008D11
group                         = 1
emmcache                      = 1,1,2

oscam.dvbapi
Code:
P: 1804::: 1

P: 0500
P: 09CD
P: 0919
P: 093B
P: 0100
P: 183D
I: 1802
I: 1803
I: 1805
 

ferdi47

Registered
Messages
216
Gli aggiornamenti li puoi ricevere da entrambi i decoder, le configurazioni mi sembrano ok , strano che non li ricevi a meno che sintonizzi i canali molto raramente
 

iomeali

Registered
Messages
3,962
1) ma c'è il reader "passacucina" sull'altro decoder in cucina??

2) tanto per fare una prova e per curiosità :

togli
au = Media7

da ovunque lo hai messo

e prova a mettere al suo posto

au = 1
 

KMetal

Registered
Messages
23
1) ma c'è il reader "passacucina" sull'altro decoder in cucina??

2) tanto per fare una prova e per curiosità :

togli
au = Media7

da ovunque lo hai messo

e prova a mettere al suo posto

au = 1
L'altro decoder in cucina funziona bene, gli ECM li riceve e gli EMM li passa anche (li vedo aumentare nel pannello user della oscam) ma saranno carenti di qualcosa..... Solo la dvbapi riesce ad aggiornare la card. La config Au= 1 ce l'avevo prima ma nel live log mi usciva un errore che non ricordo di preciso ma indicava tipo che non riusciva a trovare il reader da aggiornare. Misteri.....
 

ferdi47

Registered
Messages
216
L'altro decoder in cucina funziona bene, gli ECM li riceve e gli EMM li passa anche (li vedo aumentare nel pannello user della oscam) ma saranno carenti di qualcosa..... Solo la dvbapi riesce ad aggiornare la card. La config Au= 1 ce l'avevo prima ma nel live log mi usciva un errore che non ricordo di preciso ma indicava tipo che non riusciva a trovare il reader da aggiornare. Misteri.....
e dai con la storia dei misteri ....

assodato che hai visione su entrambi, posta solo queste configurazioni (mascherando i dati sensibili)
box con card
oscam.server
oscam.user

2° box
oscam.server
 

KMetal

Registered
Messages
23
e dai con la storia dei misteri ....

assodato che hai visione su entrambi, posta solo queste configurazioni (mascherando i dati sensibili)
box con card
oscam.server
oscam.user

2° box
oscam.server
I primi due li ho già postati. Sul client c'è la Cccam 2.1.3 con una semplice cline
C: IPdecoder porta user password
 

j.spartan

Donating Member
Messages
46
volendo mettere piu caid e ident senza fare altri user tivusat swiss e sky fate un esempio grazie ..adesso come comunica con la cccam ...
oscam.conf
#[cccam]
#port = 12000
#nodeid = 3ef7ca85556937d8
#version = 2.2.1
#reshare = 1
#reshare_mode = 0
#stealth = 1

oscam.user
#[account]
#user = sunray800
#pwd = sunray800
#caid = 1805
#uniq = 1
#au = mediaset
#group = 3
#ident = 1805:008D11,000000
 
Last edited:

ferdi47

Registered
Messages
216
assodato che hai visione su entrambi, posta solo queste configurazioni (mascherando i dati sensibili)
box con card
oscam.server
oscam.user

2° box
oscam.server
I primi due li ho già postati. Sul client c'è la Cccam 2.1.3 con una semplice cline
C: IPdecoder porta user password
se uno risponde significa che vuole darti supporto, poi vedi tu ... :)
 

hispanico66

Registered
Messages
6
2 dec zero visione...

Salve a tutti. Premetto che uso ciccia ma che mastico abbastanza di procedure, settaggi etc... Nonostante tutto sto uscendo pazzo perchè da poco possessore di carta provvisoria (2 mesi di visione) non riesco a settare nè il mio dm500T che vorrei usare con detta card nè tantomeno il vuduo in sala per leggere la card. Ho seguito la procedura indicata qui e quelle consigliate da altri lidi.
Cerco di essere conciso:
1) dm500 T con su sif 1.9.4: da pannello mi fa scaricare solo oscam + cccam oppure oscam dvapi o oscam +mgcamd. Ho iniziato a installare la prima, ppoi cambiare il bin via ftp in /VAR/BIN con quello scaricato da streamboard (precisamente oscam-svn10436-powerpc-tuxbox-old-webif-Light.tar.gz Light : Only Nagra/Via/Seca & Newcamd/Camd/CCcam, ma ho provato anche oscam-svn10436-powerpc-tuxbox-old-webif-ssl-Distribution.tar.gz oscam-svn10436-powerpc-tuxbox-old-webif-ssl-Distribution)
poi cambio i 4 file con le varie conf. (server, user, dvapi e conf) presi da qs tread (e comunque provato anche quelli di altro foro stesso oggetto...) ed il risultato è che come cambio bin non si avvia neppure oscam (controllato da webif e non vedo nulla). Se lascio la versione oscam scaricata coi config nuovi parte oscam ma ovviamente non legge card (card nagra tiger riconosciuta ma non decodifica).
Mi pare da lettura webif con bin vecchio che la card la riconosca come caid 1802 (è nuovissima rilasciata con offerta insieme a tv qusalche gg fa scad. 06/2016).
Provata stessa procedura con altre versioni di oscam dvabi e mgcamd del pannello ma stesso risultato...
Se provo installazione manuale del file bin scaricato in VaR/bin poi metto i config ma non so come avviarla (non la vedo nel pannello cam) presumo dovrei crearmi anche il file con lo script avvio e del ma non so come fare...

Passando a provare installazione su vudsuo (con blackhole 2.1.5 mi pare) ho scaricato altri tipi oscam da pannello TS panel, compresa una versione per tivusat interno, cambio bin (percorso USR/bin), cambio i config di cui sopra ed oscam parte, ma non vedo ne mediaset e nemmeno tivusat!!! mettendo nei config sia mediaset nel reader dev/sci0 e tivusat nel dev/sci1 (provato anche viceversa),. Chiaramente qui metto i bin per OE2.0 scaricati da streambord....
:(:(:( cosa mi suggerite? dove sbaglio?
 

hispanico66

Registered
Messages
6
@hispanico66, questo è un romanzo ...

please una domanda alla volta.

se scrivo: non riesco a settare oscam per mediaset su dm 500T mi aiuti in modo migliore?....tanto poi mi viene chiesto quali passaggi ho fatto ed io li ho scritti...ho cercato di abbreviare un passaggio...grazie
 

hispanico66

Registered
Messages
6
piccolo aggiornamento: installata manualmente è partita ed ho visione. Però ho dovuto farla partire manualmente da telnet col comando oscam -b
Non riesco a vederla nel blue panel (sif 1.9.4) insieme alle altre cam, nonostante abbia messo il file con lo script di avvio oscam.sh nella cartella var/script e modificato il file STARTcam ....se risolvo questo sono a cavallo...grazie
 

ferdi47

Registered
Messages
216
bene ... sei sulla buona strada

sif 1.9.4 enigma1 non ha lo script /var/script/oscam.sh ma /var/etc/smartcam.config
 

hispanico66

Registered
Messages
6
bene ... sei sulla buona strada

sif 1.9.4 enigma1 non ha lo script /var/script/oscam.sh ma /var/etc/smartcam.config

ecco...avevo voglia io a modificare il file....mannaggia ma perchè ogni immagine (o quasi) cambia sti percorsi..!!!!!:mecry:
comunque più tardi provo...se và...caffè pagato!
grazie comunque
 

ferdi47

Registered
Messages
216
ecco...avevo voglia io a modificare il file....mannaggia ma perchè ogni immagine (o quasi) cambia sti percorsi..!!!!!:mecry:
comunque più tardi provo...se và...caffè pagato!
grazie comunque
solo espresso napoletano, quello con 3c .... attenzione a non confonderlo con la ciccia ... mi auguro che sai cosa sia il caffè con 3c ... :D
 
Top